Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Articles] - [Photo Gallery] - [Groups] - [Chat] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] - [eBay Tools]

Go Back   SmokStak > SmokStak® Antique Engine Community > Antique Gas Engine Discussion
Forgot Password? Join Us!

Notices

Antique Gas Engine Discussion Meet collectors of hit and miss engines, ask questions about collecting, restoring and showing antique flywheel engines.

Antique Gas Engine Discussion

Got the N running!!


this thread has 2 replies and has been viewed 1335 times

Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2005, 08:19:13 PM
Simple_serf Simple_serf is offline
Registered-II
 
Join Date: Nov 2004
Location: Jamestown, New York USA
Posts: 141
Thanks: 1
Thanked 7 Times in 3 Posts
Default Got the N running!!

After being on the back burner for 3 years, I finally decided to get my Briggs N off the shelf. It needed ca carb kit and I just didn't have the time to deal with it. Well, today I installed that kit, and another gasket for the mag plate end play and gave it a shot. After 3 years of sitting, it fired up first pull! Still has a problem with end play though. The mag plate is warped and if I am not careful with installing everything, the flywheel can rub the plate. This was the second engine that I painted up and tried to fix everything on when I first got started with these little engines. I also got my WM running (a liitle gas and an oil change) and I got the Novo running after fixing a little bearing problem. Still it's nice to get some stuff done in the shop. Now it's time to get ready for Coolspring...

The Simple Serf
Reply With Quote
Sponsored Links
  #2  
Old 06-02-2005, 08:37:22 PM
Chris Kirk Chris Kirk is offline
Registered-III
 
Join Date: Nov 2004
Location: Monroe, Connecticut USA
Posts: 438
Thanks: 0
Thanked 192 Times in 52 Posts
Default Re: Got the N running!!

Serf -

Is that mag plate the same as a Briggs 5S or 6S? I have one of each, unwarped. If you want one, I'll send it to you for shipping.

Chris
Reply With Quote
  #3  
Old 06-03-2005, 11:44:08 AM
Simple_serf Simple_serf is offline
Registered-II
 
Join Date: Nov 2004
Location: Jamestown, New York USA
Posts: 141
Thanks: 1
Thanked 7 Times in 3 Posts
Default Re: Got the N running!!

I've got one from a WI that I might try. I also need to take a look at the con rod, because I think it may have something to do with that as well. Like I said, this was one of my fist, so there are a few things that I didn't check then that I do now.

The Simple Serf
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
The IHC M is running! Donald A Smith Antique Gas Engine Discussion 13 11-27-2007 09:18:29 PM
Got it running.......... Rich Martz Antique Gas Engine Discussion 4 11-04-2007 10:23:11 PM
Hot Running IHC 3 HP M Tom Graves Antique Engine Archives 8 03-30-2004 10:35:00 PM
6 HP Associated - Got it running! Paul Martin Antique Engine Archives 7 07-23-2003 02:59:41 PM
Running vs. non-running engines Chris Kirk Antique Engine Archives 19 12-22-2002 08:02:12 AM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 10:00:30 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277