Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Vintage Electrical Equipment > Generators & Electric Motors General Discussion > Military MEP and Aircraft Gen-Sets
Forgot Password? Join Us!

Notices

Military MEP and Aircraft Gen-Sets MEP Mobile Electric Power, APU Auxiliary Power Unit and other military surplus generators.

Military MEP and Aircraft Gen-Sets

MEP-805B won't start


this thread has 12 replies and has been viewed 2795 times

Reply
 
Thread Tools Display Modes
  #1  
Old 04-19-2016, 11:50:32 AM
jamisonj jamisonj is offline
Registered
 
Join Date: Dec 2014
Location: Oklahoma City, Oklahoma
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default MEP-805B won't start

I just bought a MEP-805B gen and it turns over but won't start unless I use ether. I have primed everything. I believe it's a electrical issue. The R10 fault light is on. I can't find what that light means in any of the manuals. Does anyone have any idea?
Reply With Quote
Sponsored Links
  #2  
Old 04-19-2016, 11:53:47 AM
Jim McIntyre's Avatar
Jim McIntyre Jim McIntyre is offline
Subscriber
 
Join Date: Nov 2004
Location: Mooresville, Indiana, USA
Posts: 3,958
Thanks: 654
Thanked 2,147 Times in 1,251 Posts
Default Re: MEP-805B won't start

Once started, with the help of ether, does it continue to run, or die?
Reply With Quote
  #3  
Old 04-19-2016, 12:31:08 PM
jamisonj jamisonj is offline
Registered
 
Join Date: Dec 2014
Location: Oklahoma City, Oklahoma
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: MEP-805B won't start

It dies after I stop the ether.
Reply With Quote
  #4  
Old 04-19-2016, 10:22:32 PM
EricWood's Avatar
EricWood EricWood is offline
Registered-III
 
Join Date: Oct 2005
Location: West Concord, Minnesota USA
Posts: 1,904
Thanks: 239
Thanked 1,370 Times in 747 Posts
Default Re: MEP-805B won't start

Where is this R10 fault lamp? (post a photo?) I don't see mention of it in the tech manual:

http://www.liberatedmanuals.com/TM-9-6115-671-14.pdf

Is this an LED, in a row of LEDs? There is a red Lamp 10 for overspeed condition, based on overspeed/out of tolerance MPU input, overspeed reset has been pushed, battery power has been reset.
Reply With Quote
  #5  
Old 04-20-2016, 08:40:57 AM
jamisonj jamisonj is offline
Registered
 
Join Date: Dec 2014
Location: Oklahoma City, Oklahoma
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default MEP-805B won't start

Click image for larger version

Name:	20160410_171533.jpg
Views:	131
Size:	52.9 KB
ID:	251958
Here is the Picture
Reply With Quote
  #6  
Old 04-22-2016, 01:33:45 PM
dvan dvan is offline
Registered
 
Join Date: Apr 2016
Location: Lewistown, Missouri
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: MEP-805B won't start

I also picked up a 805b and 806b in Oklahoma City a month ago. There is a actuator on top of injection pump activating the fuel shutoff. My two generators would not turn them on and the speed control box seems to not be getting power. Temperarly I unplugged at injection pump and jump to battery to open fuel. I'm sure I have the issue you have
Reply With Quote
The Following User Says Thank You to dvan For This Post:
  #7  
Old 04-26-2016, 05:02:20 PM
jamisonj jamisonj is offline
Registered
 
Join Date: Dec 2014
Location: Oklahoma City, Oklahoma
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: MEP-805B won't start

Have you came up with a perm solution? I purchased my gen at Oklahoma City as well.
Reply With Quote
  #8  
Old 04-26-2016, 07:41:56 PM
jamisonj jamisonj is offline
Registered
 
Join Date: Dec 2014
Location: Oklahoma City, Oklahoma
Posts: 15
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: MEP-805B won't start

Quote:
Originally Posted by dvan View Post
I also picked up a 805b and 806b in Oklahoma City a month ago. There is a actuator on top of injection pump activating the fuel shutoff. My two generators would not turn them on and the speed control box seems to not be getting power. Temperarly I unplugged at injection pump and jump to battery to open fuel. I'm sure I have the issue you have
I wired to the battery and it works. Sounds great. I need to figure out why it's not getting power.
Reply With Quote
  #9  
Old 04-26-2016, 10:49:21 PM
EricWood's Avatar
EricWood EricWood is offline
Registered-III
 
Join Date: Oct 2005
Location: West Concord, Minnesota USA
Posts: 1,904
Thanks: 239
Thanked 1,370 Times in 747 Posts
Default Re: MEP-805B won't start

Did you push the reset button on the speed control unit?

When you have it jumped/running, are any of the lights on the speed control unit lit? (DC Power, overspeed, crank terminate, speed sensor?)

Did you follow the link I previously posted to the the manual for your unit, or did you have a copy already.
Attached Thumbnails
Click image for larger version

Name:	805B Speed Unit.JPG
Views:	87
Size:	28.6 KB
ID:	252407  
Reply With Quote
  #10  
Old 05-01-2016, 12:17:12 AM
dvan dvan is offline
Registered
 
Join Date: Apr 2016
Location: Lewistown, Missouri
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
Default Re: MEP-805B won't start

Click image for larger version

Name:	image.png
Views:	38
Size:	123.6 KB
ID:	252713. Lights come on after its started. I've been in process of tracing it but can't find connecter P25 pin 9. And cannot find the wiring diagram FO-3.... I think it is a foldout in the operators manual which my manual does not have
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
MEP-805B won't start jamisonj Onan Generators 1 04-19-2016 10:21:06 AM
Onan 4k start/stop light doesnt work and stops running when release start switch JoshD Onan Generators 12 09-06-2014 07:51:40 AM
Onan 4.0CCK-Has rope start pulley. Can it start with electricity? Pete Spaco Onan Generators 8 12-18-2011 06:50:03 PM
Onan 5 CCK runs in hand start but not elec start ptschum Onan Generators 13 02-13-2011 07:50:45 AM
1913 IHC runs again throttle governing used John Deere H to start no bump start RobGill2008 Antique Gas Engine Discussion 1 08-17-2010 08:24:46 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 05:51:15 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277