Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Vintage Electrical Equipment > Generators & Electric Motors General Discussion > Honda, Yamaha, Kawasaki, Isuszu Generators
Forgot Password? Join Us!

Notices

Honda, Yamaha, Kawasaki, Isuszu Generators Restoring, maintaining and operating Honda, Yamaha, Kawasaki, Isuszu, and clones.

Honda, Yamaha, Kawasaki, Isuszu Generators

Honda EU6500IS


this thread has 4 replies and has been viewed 442 times

Reply
 
Thread Tools Display Modes
  #1  
Old 06-26-2018, 07:53:30 PM
pattianne pattianne is offline
Registered
 
Join Date: Jun 2018
Location: St Paul, Nebraska, USA
Posts: 2
Thanks: 3
Thanked 0 Times in 0 Posts
Default Honda EU6500IS

I have a Honda EU6500IS generator. The other night I lost power so me and my daughter took the generator out. We started it up, plugged it into the house, making sure all breakers were off and only turned back on a few breakers. The Volt Amp I monitor was reading 1050-1100. Ran like that for quite a while and purred like a kitten. Then all of a sudden the volt amp reading went to zero but the motor didnít change RPM or anything. Went into the house & everything was running just fine. Generator was still putting out perfectly good energy. Went back out and watched it for a while and the I monitor started reading 1050-1100 again. It read this for a while and then went back to zero again. Checked the house and everything was still running fine. Pushed the I button on the monitor to check the voltage on the battery and it was fine. Switched it over to RPM and that also read fine. Switched it over to the hour meter and it was still reading correctly. Ran it for 7 hours, never missed a lick in the house & purred like a kitten. All night the volt amp on the I monitor would come in and out but it kept perfect track of the hours. Do you know why this might be happening? Any suggestions? Serviced the generator a couple of months ago and I put in a new Honda factory battery. The original battery which was also Honda worked just fine but it was new with the generator back in 07 so thought since I was servicing it I might as well put in a new battery. It has a battery tinder that is directly wired into the battery and plugged in when the generator is not in use. It also has a new Honda NGK plug and runs on Honda synthetic oil. Any help would be greatly appreciated. Thank you for your assistance.
Reply With Quote
Sponsored Links
  #2  
Old 06-26-2018, 08:09:48 PM
AlexV AlexV is offline
Registered-I
 
Join Date: Nov 2012
Location: Brick, New Jersey
Posts: 363
Thanks: 167
Thanked 63 Times in 55 Posts
Default Re: Honda EU6500IS

Pattianne I think the draw was so low the I- monitor isn't picking it up. I know that it won't read a low draw. If the rest of the info was coming up I think its fine. The EU6500. Its a great generator. The one thing you ALWAYS want to do is make sure you drain the fuel from the carburetor when storing it. Welcome to the forum.
Reply With Quote
The Following User Says Thank You to AlexV For This Post:
  #3  
Old 06-27-2018, 08:28:31 PM
pattianne pattianne is offline
Registered
 
Join Date: Jun 2018
Location: St Paul, Nebraska, USA
Posts: 2
Thanks: 3
Thanked 0 Times in 0 Posts
Default Re: Honda EU6500IS

Thank you for responding. It always used to register before even at 1100 so I was concerned that it didn't this time. It's a great generator with 268 hours.
Reply With Quote
  #4  
Old 06-28-2018, 06:05:17 AM
I like oldstuff I like oldstuff is offline
Subscriber
 
Join Date: Jan 2012
Location: Milwaukee, Wisconsin, USA
Posts: 5,408
Thanks: 1,251
Thanked 5,532 Times in 2,209 Posts
Default Re: Honda EU6500IS

No experience with the unit so just throwing this out there. Electronics are finicky and perhaps something as simple as static affects them. Perhaps try grounding the frame of the unit via a ground rod or perhaps to a cold water pipe.
Reply With Quote
The Following User Says Thank You to I like oldstuff For This Post:
  #5  
Old 06-29-2018, 06:30:47 PM
len k len k is offline
Registered-III
 
Join Date: Jun 2012
Location: Manchester, New Hampshire
Posts: 17,045
Thanks: 491
Thanked 6,232 Times in 4,528 Posts
Default Re: Honda EU6500IS

No experience with this gen, but I'm guessing mechanical vibration is making electronic board intermittent. Engines shake a lot.
Reply With Quote
The Following User Says Thank You to len k For This Post:
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Honda EU7000is vs Eu6500is GeneratorNewb Honda, Yamaha, Kawasaki, Isuszu Generators 21 09-04-2018 09:57:36 AM
Honda Eu6500is Help roadster guy Honda, Yamaha, Kawasaki, Isuszu Generators 7 02-19-2018 07:14:41 PM
Honda EU6500is NOOB Hard Starting Question DGKula Honda, Yamaha, Kawasaki, Isuszu Generators 14 08-09-2016 09:24:20 AM
Honda EU6500IS no AC output TaprackFire Honda, Yamaha, Kawasaki, Isuszu Generators 5 02-13-2016 10:34:11 PM
Honda EU6500is Model Number for Parts? DGKula Honda, Yamaha, Kawasaki, Isuszu Generators 1 12-14-2015 12:24:57 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 02:47:13 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277