Antique Engines and Old Iron

[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Computer, Camera and ISP Problems
Forgot Password? Join Us!

Notices

Computer, Camera and ISP Problems Solutions for accessing and using the SmokStak® boards. Posting pictures, preventing viruses and solving internet service provider problems.

Computer, Camera and ISP Problems

Trouble posting photos


this thread has 5 replies and has been viewed 1368 times

Reply
 
Thread Tools Display Modes
  #1  
Old 04-28-2014, 02:49:57 AM
slugga slugga is offline
Registered-I
 
Join Date: Nov 2013
Location: Melbourne, Victoria, Australia
Posts: 89
Thanks: 52
Thanked 26 Times in 22 Posts
Default Trouble posting photos

G'day Guys,
I'm having trouble posting photos on the Downunder board, after I have selected the re-sized photos I press the upload button and then a message comes up saying "this webpage not available" I don't have this problem on the test board, was hoping someone with a little more computer literacy can help out.
Thanks, Neil.
Reply With Quote
Sponsored Links
  #2  
Old 04-28-2014, 03:43:49 AM
Craig A's Avatar
Craig A Craig A is offline
Moderator
 
Join Date: Nov 2004
Location: Wisconsin, USA
Posts: 15,125
Thanks: 15,650
Thanked 19,741 Times in 5,795 Posts
Images: 18
Default Re: Trouble posting photos

If you can successfully post photos at the test forum you can post photos anywhere on this site.
Beyond that I have no idea what's going on down there....... .......
Reply With Quote
  #3  
Old 04-28-2014, 05:33:23 AM
slugga slugga is offline
Registered-I
 
Join Date: Nov 2013
Location: Melbourne, Victoria, Australia
Posts: 89
Thanks: 52
Thanked 26 Times in 22 Posts
Default Re: Trouble posting photos

Hi Craig,
Have again tried posting pictures through the reply button on Downunder board again, still with same message coming up, as you can see i have successfully posted on the test board, this is not the picture i was trying to post on the downunder board. maybe i will just try starting a new thread. Thanks, Neil.
Reply With Quote
  #4  
Old 04-28-2014, 10:07:14 AM
Harry's Avatar
Harry Harry is offline
Administrator
 
Join Date: Oct 2004
Location: Sarasota, Florida USA
Posts: 6,085
Thanks: 437
Thanked 11,175 Times in 1,913 Posts
Images: 312
Default Re: Trouble posting photos

Neil, there are many internals built into this system that I do not comprehend. It all comes about while fighting the dark side of the internet when people try to do things that they shouldn't. "Cross site posting" is one such mess that is to be fought off.

It all has to do with your IP number (Everybody has an IP number - it's your internet phone number) and whether you keep the same IP number throughout your Smokstak session. Some internet providers and specifically proxy servers like to rotate IP numbers. This will not work.

Try starting that new thread (with photo) and let me know if it works. Also try starting a new thread on a different board (with photo) and see how that goes. It could be something as simple as a setting on my part or inside your computer. Or, it could be a toughy that we will never solve.

https://www.google.com/search?q=cross+site+posting&ie=utf-8&oe=utf-8&aq=t&rls=org.mozilla:en-USfficial&client=firefox-a&channel=np&source=hp#channel=np&q=%22this+webpag e+not+available%22&rls=org.mozilla:en-USfficial

After looking through the above link, it could be something with web browser compatibility or a particular web browser such as Chrome.
__________________
-- Harry Engines Videos Photos
Reply With Quote
The Following User Says Thank You to Harry For This Post:
  #5  
Old 04-28-2014, 11:39:30 PM
slugga slugga is offline
Registered-I
 
Join Date: Nov 2013
Location: Melbourne, Victoria, Australia
Posts: 89
Thanks: 52
Thanked 26 Times in 22 Posts
Default Re: Trouble posting photos

G'day Harry,
After reading your attachments I decided to swap browsers from Chrome to Firefox, and magically I was able to post, weather it was that who knows, I'm not that computer literate, but it worked and that's all that matters. Thanks for all your help Harry, I'm much obliged.

PS, is there any way of being able to view the UK boards.
Thanks, Neil.
Reply With Quote
  #6  
Old 04-28-2014, 11:58:12 PM
Craig A's Avatar
Craig A Craig A is offline
Moderator
 
Join Date: Nov 2004
Location: Wisconsin, USA
Posts: 15,125
Thanks: 15,650
Thanked 19,741 Times in 5,795 Posts
Images: 18
Thumbs up Re: Trouble posting photos

^ Glad you got it sorted!....... .......
Reply With Quote
The Following User Says Thank You to Craig A For This Post:
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Resizing and Posting Photos Gary K Steam Stationary Engines, Traction Engines, Steam Boats 36 05-17-2013 07:23:16 AM
Posting Photos GundyGuy Computer, Camera and ISP Problems 7 12-28-2011 03:48:39 PM
Help Posting Photos Please Kevin Lemmon Antique Gas Engine Discussion 5 01-03-2005 08:56:20 PM
POSTING PHOTOS ON THE WEB Harry Antique Engine Archives 4 04-25-2001 02:37:53 AM
Posting Photos Craig Antique Engine Archives 0 01-20-2001 12:30:07 AM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 07:36:20 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277