Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Groups] - [Classified Ads] - [Subscribe] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Trucks, Trailers and Hauling for Shows
Forgot Password? Join Us!

Notices

Trucks, Trailers and Hauling for Shows The ins and outs of setting up a show trailer and getting it to and from the engine show. Please be fully aware of our web site Terms of Use Disclaimer as you read. Safety first!

Trucks, Trailers and Hauling for Shows

I need some Chevy help again. My trailer hauler is broke


this thread has 26 replies and has been viewed 3616 times

Reply
 
Thread Tools Display Modes
  #1  
Old 11-07-2015, 03:50:58 PM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default I need some Chevy help again. My trailer hauler is broke

After my last epic fail with the computer on the 4.3 I got a newer pickup until I figure it out, 2006 Chevy with 6.0. All was fine until Wed when I brought a trailer home, I left it idling until I unhooked and it died while I was back there. Odd, never happened before, worse yet, it will not start, will crank and everything else seems to work but no starting? Went through the fuses and grounds and nothing, went in, next morning it fired up fine and I drove it all Thursday. Friday morning I see a friend so I pull into his driveway and roll down the window, it dies and its the same thing. Have someone come over to load up and bring it home. Checked the fuel pressure and it was fine, no spark and the noid light doesn't fire. I had an extra Crank position sensor so I changed that. Nothing. I did find a mouse next under the under hod fuse box and a couple wires they had chewed on, fixed them but still nothing. Code reader only shows one code for the exhaust sensor. I pulled the intake hose off and throttle pos works fine as the butterfly moves. So why isn't my ignition working or my injectors popping? I have went through all the connections and grounds I can find, might pull the cam sensor next? Thanks, I am lost.
Reply With Quote
Sponsored Links
  #2  
Old 11-07-2015, 03:57:53 PM
DCamp DCamp is offline
Subscriber
 
Join Date: Feb 2007
Location: Cookshire, Quebec, Canada
Posts: 394
Thanks: 27
Thanked 153 Times in 119 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Did you try a different key? May be the chip or the chip reader.
Reply With Quote
The Following User Says Thank You to DCamp For This Post:
  #3  
Old 11-07-2015, 04:11:37 PM
DustyBar DustyBar is offline
Subscriber
 
Join Date: Jan 2011
Location: near Kansas City, Missouri
Posts: 1,983
Thanks: 1,513
Thanked 1,606 Times in 701 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Very well could be a key. Father-in-laws key left him stranded a few times but mother-in-law never had that problem. It took us a few years to discover what was going on.
Reply With Quote
The Following User Says Thank You to DustyBar For This Post:
  #4  
Old 11-07-2015, 04:27:15 PM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

I had two factory keys, neither did any different and don't appear to have a chip in them, this was a bare bones rubber floor matted work truck so not many frills. Thanks for the idea though
Reply With Quote
  #5  
Old 11-07-2015, 05:39:55 PM
Ken Majeski's Avatar
Ken Majeski Ken Majeski is offline
Subscriber
 
Join Date: Oct 2004
Location: South Lawton, Wisconsin
Posts: 2,827
Thanks: 1,596
Thanked 2,419 Times in 847 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Plug in a Code reader and see what codes you have. Sounds like possibly a Crank Position sensor. Don't you Just Love this New Computerised JUNK
__________________
Ken Majeski, Ellsworth Wis.
Reply With Quote
The Following User Says Thank You to Ken Majeski For This Post:
  #6  
Old 11-07-2015, 05:58:03 PM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

I switched the crank pos with one in another engine that was known to be good so I don't think its that? Thanks
Reply With Quote
  #7  
Old 11-07-2015, 06:16:36 PM
C-Wade7 C-Wade7 is offline
Registered
 
Join Date: Aug 2008
Location: Whitesboro, Texas USA
Posts: 794
Thanks: 348
Thanked 486 Times in 278 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

There is a ground wire on back of the motor behind the intake that often gets chewed and causes no start concerns
Reply With Quote
The Following User Says Thank You to C-Wade7 For This Post:
  #8  
Old 11-07-2015, 07:45:04 PM
Weezer Weezer is offline
Registered
 
Join Date: Oct 2009
Location: Mt. Royal, N.J. USA
Posts: 535
Thanks: 191
Thanked 217 Times in 153 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

When you turn the key to run (not crank), is the "check engine" light lit?
If not, you don't have power or ground for the ecm.
Jim
Reply With Quote
The Following User Says Thank You to Weezer For This Post:
  #9  
Old 11-07-2015, 08:13:15 PM
J.B. Castagnos J.B. Castagnos is offline
Registered
 
Join Date: Nov 2004
Location: South Louisiana USA
Posts: 2,734
Thanks: 930
Thanked 3,587 Times in 1,125 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Could be a relay, I believe it's the "run-crank" relay that powers part of the ECM, swap it with another that's not critical to running. I've had a few with the mentioned ground behing the head loose. If not, have it scanned by someone that knows what he's looking at, don't start throwing parts at it.
Reply With Quote
The Following 2 Users Say Thank You to J.B. Castagnos For This Post:
  #10  
Old 11-07-2015, 10:21:41 PM
Ramey Ramey is offline
Subscriber
 
Join Date: Mar 2014
Location: Agassiz, British Columbia, Canada
Posts: 125
Thanks: 442
Thanked 351 Times in 72 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Was the mouse nest in the fuse box? They may have shorted out the fuse box the fuse box does not like moisture. I agree with Jim on the check engine light / relay.
Reply With Quote
The Following User Says Thank You to Ramey For This Post:
  #11  
Old 11-07-2015, 11:05:15 PM
C-Wade7 C-Wade7 is offline
Registered
 
Join Date: Aug 2008
Location: Whitesboro, Texas USA
Posts: 794
Thanks: 348
Thanked 486 Times in 278 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

As mentioned the under hood fuse block(ubec) is bad about getting mice under the cover and the mouse piss causes all kinds of issues or the chew wires right under it.
Reply With Quote
The Following User Says Thank You to C-Wade7 For This Post:
  #12  
Old 11-08-2015, 08:54:09 AM
Walter Neumann jr Walter Neumann jr is offline
Registered
 
Join Date: Feb 2009
Location: Yorkton, Saskatchewan, Canada
Posts: 815
Thanks: 783
Thanked 507 Times in 282 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

buy a dodge
Reply With Quote
  #13  
Old 11-08-2015, 11:11:16 AM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

I ran a second ground from the head just incase the one on the back wasn't good although I couldn't find anything wrong with it. The check engine light is always on and has thrown a P0030 code as long as I have had it and the last owner said it did also for a year or two. I am going to go switch relays around, I have really looked hard for more wire damage and not found any. I am just about down to the driving the 74 if this keeps up!

Neumann, if you need any parts for your Dodge, I got a box someplace full of broken knobs, door handles and other cab parts.

---------- Post added at 08:57 AM ---------- Previous post was at 08:27 AM ----------

Should all three of the bolts-studs, along the top edge of the under hood fuse box be hot when the key is on? I got two of them hot and the one that is not does not make continuity as a ground?

---------- Post added at 09:11 AM ---------- Previous post was at 08:57 AM ----------

Did Chevy still use fuseable links in 2006? That and the one lug in the fuse box that is dead are my big suspects other than the security system.
Reply With Quote
The Following User Says Thank You to Avery22x36 For This Post:
  #14  
Old 11-08-2015, 01:46:29 PM
J.B. Castagnos J.B. Castagnos is offline
Registered
 
Join Date: Nov 2004
Location: South Louisiana USA
Posts: 2,734
Thanks: 930
Thanked 3,587 Times in 1,125 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Security isn't supposed to kill a running engine, just prevent starting. At one time you could start a GM vehicle, disable security, start with a regular key as long as you didn't clear codes. This was to allow a defective security system to continue operating until repaired, this may have changed on the newer vehicles, I haven't tried it. The stud with no power is probably for trailer connector, you have to install a fuse to make it hot, won't cause a no start. If you have a security problem you should see a ligt flashing on the dash.
Reply With Quote
The Following User Says Thank You to J.B. Castagnos For This Post:
  #15  
Old 11-08-2015, 01:51:06 PM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Its got the trailer package and the light connector plug back there unless this was for the manual brake activator that I tied on in a different place? The only other odd thing is the blue connector to the computer up by the power steering pump had some moisture in it. I blew it out lightly and sprayed with points cleaner and is drying under a fan now.
Reply With Quote
  #16  
Old 11-08-2015, 03:56:08 PM
J.B. Castagnos J.B. Castagnos is offline
Registered
 
Join Date: Nov 2004
Location: South Louisiana USA
Posts: 2,734
Thanks: 930
Thanked 3,587 Times in 1,125 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Looked it up, it's the ignition 1 relay I was thinking about, supplies power to injector 1&2 fuses, ecm1 fuse, and others.
If the injector fuses have power the relay is OK, test it while cranking to be sure it's OK with a load on it. Probe the fuse with a test light while the engine is cranked.
Reply With Quote
  #17  
Old 11-08-2015, 05:32:57 PM
Ronald E. McClellan Ronald E. McClellan is offline
Subscriber
 
Join Date: Aug 2005
Location: West Chester, Pensylvania, USA
Posts: 1,570
Thanks: 1,777
Thanked 1,174 Times in 546 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

I have a Dodge van and have has problems two times. The engine would die and not start for an hour or two , then it would run fine , until the next time. The first time it was the fuel pump. I had it towed to my mechanic and he found it. The second time it would die then run fine. It was the spark coil. A friend told me to test it with an ohm meter. The high voltage lead should test about 8000 ohms mine tested at 15000. A new coil fixed it. Remove all of the leads (3) to test it. Ron
Reply With Quote
  #18  
Old 11-08-2015, 06:15:25 PM
J.B. Castagnos J.B. Castagnos is offline
Registered
 
Join Date: Nov 2004
Location: South Louisiana USA
Posts: 2,734
Thanks: 930
Thanked 3,587 Times in 1,125 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

Thanks Ron but this engine has coil on plugs, 8 coils, don't think it would be his problem.
Reply With Quote
  #19  
Old 11-09-2015, 10:44:31 AM
Ronald E. McClellan Ronald E. McClellan is offline
Subscriber
 
Join Date: Aug 2005
Location: West Chester, Pensylvania, USA
Posts: 1,570
Thanks: 1,777
Thanked 1,174 Times in 546 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

I just remembered something else that happened. I had trouble starting the engine. After testing everything that could be tested and finding nothing wrong there was only one thing left , the ECM. That was it! All electronics will go bad due to the electrolytic capacitors. They have a liquid in them and in time will dry out and not work. When I got the rebuilt ECM I had to look at it and what they did was to replace 3 electrolytic caps. Ron
Reply With Quote
  #20  
Old 11-09-2015, 12:04:43 PM
Avery22x36 Avery22x36 is offline
Registered
 
Join Date: Jun 2010
Location: Kansas
Posts: 723
Thanks: 439
Thanked 261 Times in 136 Posts
Default Re: I need some Chevy help again. My trailer hauler is broke

OK, I think I found the problem, the slight amount of moisture in the plug in on the computer on the blue connector. I dried it, warmed it, fanned it and sprayed contact cleaner on it and let it set, late last night it fired up and ran fine, I left it plugged in all night and now it won't so I assume its moister there? One pin had some blue corriosion on it. I am drying it out again now, will check it again tonight, thanks!
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Broke off tap. Need help! Kevin Weis Hit & Miss Gas Engine Discussion 24 05-12-2014 05:07:28 PM
I broke it Patrick62 Welding Shop 15 08-07-2012 08:17:08 PM
If it ain't broke don't fix it? Bigjoedo Hit & Miss Gas Engine Discussion 6 10-15-2010 06:45:42 PM
Attn: To ALL chevy guys, Chevy parts N.O.S. & Repro parts Sky Antique Autos and Trucks 4 08-31-2007 11:47:33 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 11:13:15 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2019 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277