Generators and Motors
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Vintage Electrical Equipment > Generators & Electric Motors General Discussion > Onan Generators
Forgot Password? Join Us!

Notices

Onan Generators Restoring, operating and maintaining vintage Onan generators.

Onan Generators

Onan 30EK UR, Magniciter 07SX1N1C high voltage


this thread has 35 replies and has been viewed 4799 times

Reply
 
Thread Tools Display Modes
  #1  
Old 08-31-2011, 03:03:51 PM
franciscanfriars franciscanfriars is offline
Registered-I
 
Join Date: Aug 2011
Location: Griswold, CT
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Default Onan 30EK UR, Magniciter 07SX1N1C high voltage

Model: 30EK-3UR8/1699A
Serial: 0469109675
Magniciter: 07SX1N1C

We have a 30EK, 120/240 3 wire 1969 model that is overexciting. I don't want to post a novel here so I'll try to be brief in explaining the situation.

Last year the generator had been running beautifully but over the winter the rats got in and built 3 nests - two in the control box, and one on top of the brushes and ring assembly. Unaware of this we started the unit up and the circuit breaker for the exciter tripped and a bright flash was seen coming from the area of the brushes and rings. We cleaned out the rats nests and now have tried and tested everything and there are no obvious signs of any damage or defective parts and yet it is still overexciting.

The unit is a brush type with a Magniciter 07SX1N1C. With the engine running at 1800rpm, when the breaker is switched on the voltage runs up to over 250v and the exciter breaker trips.

A visual inspection was done of all the components including the windings, the exciter, the brush assembly, the magneciter components and the control panel and nothing obvious was found.

We have meggered the windings and they are ok.

We have tested the voltage control rectifier and it appears to be OK. First we used a 12v battery with a lamp and on all 4 diodes the lamp lights in one direction and not the other. THen as a double check we placed a 120V supply to the rectifier and verified that we had a dc output. This test was done at no load but I don't suspect the unit to be faulty so I wasn't going to do any further testing.

We tested the resistance of the voltage control reactor and it was 16 Ohms.

We are at our wits end we are starting to suffer as we have been without power for over 3 days now and it looks like we could be without power for at least another week.

If anyone could give us some advice as to what to try next would be greatly appreciated.


friars at figuadalupe.com
Reply With Quote
Sponsored Links
  #2  
Old 08-31-2011, 03:14:11 PM
BergmanJ BergmanJ is offline
Registered-II
 
Join Date: Apr 2005
Location: Duluth, Minnesota USA
Posts: 455
Thanks: 417
Thanked 238 Times in 146 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

franciscanfriars,

See the "sticky" on Magnecitersabove in this forum. There is a bench test for the exciter circuitry which really does work well.

High voltage out means that the Gate Reactors are either not being "driven", have at least one shorted winding; or the "reset" switch (if one is present) is shorted-out (from mouse "pee"???).

Regards, JLB
Reply With Quote
  #3  
Old 08-31-2011, 04:18:10 PM
franciscanfriars franciscanfriars is offline
Registered-I
 
Join Date: Aug 2011
Location: Griswold, CT
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Quote:
Originally Posted by BergmanJ View Post
franciscanfriars,

See the "sticky" on Magnecitersabove in this forum. There is a bench test for the exciter circuitry which really does work well.

High voltage out means that the Gate Reactors are either not being "driven", have at least one shorted winding; or the "reset" switch (if one is present) is shorted-out (from mouse "pee"???).

Regards, JLB
Thank you for the quick response!

According to the flow chart we've checked out the resistance with results as follows from page 4-4 (magniciter checkout 2) using Method C:

1. resistance of control reactor C to 31 ok (spec 18.0).
2. resistance of large reactor C1 to C2 ok (9.0), G1 to G2 ok (.75)
3. stabilizing resistor was 200 ohms (spec 150.0) - not sure if this is too far out to be the cause?
4. no continuity between control and gate windings. (ok)

we have not done Method E which requires removal of the magniciter.
Reply With Quote
  #4  
Old 09-01-2011, 08:02:09 AM
BergmanJ BergmanJ is offline
Registered-II
 
Join Date: Apr 2005
Location: Duluth, Minnesota USA
Posts: 455
Thanks: 417
Thanked 238 Times in 146 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

You're quite welcome. Others here have helped me out likewise; so, I figure this is just "payback" (pay-forward?) of sorts.

You've done just the "static" (D. C. / resistance) tests, which are not all that helpful beyond something grossly wrong: They will not tell you whether you have a shorted-turn in one of the reactors, for instance.

Do you have a "reset" (usually a red push-button) on the magneciter assembly itself? If so, check for it being shorted across (you can check this also by checking for very low resistance across the main gate reactor windings with everything on the magneciter connected as from the factory).

Have you verified that the "line" resistor connections across that resistor and the tap to the control reactor are all good and within spec? If the control reactor is not getting a good connection from line monitoring, the magneciter gate reactors are "wide-open" and will provide maximum unregulated excitation, with the resulting high output generator voltage.

Method "E" is much more definitive; and, should be your next step, if at all possible.

Bench-testing it "live" will give you your answer if nothing else did.

Regards, JLB
Reply With Quote
  #5  
Old 09-01-2011, 08:42:24 AM
franciscanfriars franciscanfriars is offline
Registered-I
 
Join Date: Aug 2011
Location: Griswold, CT
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Dear JLB,

We are going to bite the bullet and remove the unit and bench test it. It's going to be very painful to do so but I guess it's the only option we have left at the moment. Going on 5 days without power in NE CT here and word on the street is it could be 2 weeks before we get our power back on. I'll let you know the results of the bench test. Thank you for your help.
Yours in Christ and His Most Holy Mother

friar Augustine Arts F.I.

Ave Maria!
Reply With Quote
  #6  
Old 09-01-2011, 10:52:02 AM
BergmanJ BergmanJ is offline
Registered-II
 
Join Date: Apr 2005
Location: Duluth, Minnesota USA
Posts: 455
Thanks: 417
Thanked 238 Times in 146 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Friar Augustine,

May He be with you in this experience. I'll try to help as I can.

To try and add a little levity to your present hard times: I was born and raised in a small neighborhood here in Duluth MN with a majority of immigrants, mostly from the european Balkan region. The majority was of Roman Catholic Christian faith, with the next largest group being Serbian Orthodox Christian. I was in the minority of "heathen" Protestant Christians.

My immediate surrounding neighbors were all Catholic, except for one couple who were also Protestant and members of my church.

The close-by Catholic congregation could not find anyone within their congregation to volunteer to do maintenance and daily bell-ringing; so, my Protestant neighbor was hired to do that job. He subsequently hired me (at age 13 -- 14 or so) to help him clean the "clinkers" out of the coal-fired heating boiler, weekly; and, to ring the bell every week night and Saturday at 6:00 P. M! So, here are two Protestant "heathens" doing the Lord's work for the local Catholic Parish. That has always struck me somewhat humorously. I hope that it brings you and others some humor too.

God Speed, JLB
Reply With Quote
  #7  
Old 09-01-2011, 01:49:37 PM
Jim Rankin Jim Rankin is offline
Registered-III
 
Join Date: Nov 2004
Location: Faunsdale, Alabama USA
Posts: 4,436
Thanks: 71
Thanked 1,185 Times in 967 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Before or as you remove the mangneciter, check all of the connections for corrosion. Sometimes things look good but the mouse urine has gotten underneath and you no longer have a good connection.

Also need to tug on each and every wire to make sure it's not broken internally, usually near where the terminal is crimped on. If it stretches when you pull on it..............

One thing you don't mention is checking the main field. To do this, lift the brushes or disconnect them from the exciter so you can read through the field from F+ to F-. A similar size generator I have the spec for says between 2.0 and 2.5 ohms. The reading will be approximate with a simple multimeter, so don't get too hung up on a small difference. But when you're there, check the resistance between a slipring and the shaft. I believe your problem could be a shorted slipring or field lead which run from the sliprings along the shaft to the field windings on the rotor. The ohm meter should show infinite resistance between the slipring or brush lead and the shaft of the rotor.
Reply With Quote
  #8  
Old 09-01-2011, 06:12:21 PM
franciscanfriars franciscanfriars is offline
Registered-I
 
Join Date: Aug 2011
Location: Griswold, CT
Posts: 14
Thanks: 2
Thanked 0 Times in 0 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Quote:
Originally Posted by BergmanJ View Post

You've done just the "static" (D. C. / resistance) tests, which are not all that helpful beyond something grossly wrong: They will not tell you whether you have a shorted-turn in one of the reactors, for instance.

Do you have a "reset" (usually a red push-button) on the magneciter assembly itself? If so, check for it being shorted across (you can check this also by checking for very low resistance across the main gate reactor windings with everything on the magneciter connected as from the factory).

Have you verified that the "line" resistor connections across that resistor and the tap to the control reactor are all good and within spec? If the control reactor is not getting a good connection from line monitoring, the magneciter gate reactors are "wide-open" and will provide maximum unregulated excitation, with the resulting high output generator voltage.

Method "E" is much more definitive; and, should be your next step, if at all possible.

Bench-testing it "live" will give you your answer if nothing else did.

Regards, JLB
Dear JLB,

We have no reset button on the Magneciter.

We removed the Magneciter and did the following tests:

We verified that the "line" resistor connections across that resistor and the tap to the control reactor are all good and within spec.

Verified that both reactors are operating correctly using test method "E", i.e., using a 110V test lamp.

We performed the Exciter Voltage Test A. Bench Test (Auxiliary Power). At 118V AC input to terminals E1 & E2, we were getting 98V DC out at terminals F1 & F2.

This pretty much confirms that the Magneciter is definitely overexciting - question is why?

Yours in Christ and His Most Holy Mother
Friar Augustine, F.I.
Ave Maria!

Quote:
Originally Posted by Jim Rankin View Post
Before or as you remove the mangneciter, check all of the connections for corrosion. Sometimes things look good but the mouse urine has gotten underneath and you no longer have a good connection.

Also need to tug on each and every wire to make sure it's not broken internally, usually near where the terminal is crimped on. If it stretches when you pull on it..............

One thing you don't mention is checking the main field. To do this, lift the brushes or disconnect them from the exciter so you can read through the field from F+ to F-. A similar size generator I have the spec for says between 2.0 and 2.5 ohms. The reading will be approximate with a simple multimeter, so don't get too hung up on a small difference. But when you're there, check the resistance between a slipring and the shaft. I believe your problem could be a shorted slipring or field lead which run from the sliprings along the shaft to the field windings on the rotor. The ohm meter should show infinite resistance between the slipring or brush lead and the shaft of the rotor.
Dear Jim,

There is no corrosion on any of the terminals.

There are no broken wires.

The main field and all its readings were ok.

We removed the Magneciter and did the following tests:

We performed the Exciter Voltage Test A. Bench Test (Auxiliary Power). At 118V AC input to terminals E1 & E2, we were getting 98V DC out at terminals F1 & F2. According to the chart, we should have been getting 60-80 volts output.

Yours in Christ and His Most Holy Mother
Friar Augustine, F.I.
Ave Maria!
Reply With Quote
  #9  
Old 09-01-2011, 09:28:00 PM
Jim Rankin Jim Rankin is offline
Registered-III
 
Join Date: Nov 2004
Location: Faunsdale, Alabama USA
Posts: 4,436
Thanks: 71
Thanked 1,185 Times in 967 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

OK I think you've nothing to loose here, so I would move the tap on the stabilizing resister to decrease the resistance to the 150 ohm spec. There should be no downside to doing this. You may need to clean the surface of the resister so when you move the tap it makes good contact where you tighten it down. It's possible you will wind up with it back in the same spot after you clean the surface under the tap.

Have a PTO drive 25kW magneciter here that only runs every few years sometimes and the last time I wanted to use it, the voltage was low. It has an 06sx magneciter with a voltage adjust resister made just like the stabilizing resister on yours.

Anyway, I cleaned it up and adjusted it to get the voltage back to spec. Point is, things change in these old exciters and sometimes you have to adjust something to compensate. Yours doesn't have a voltage adjust resister, so the only adjustment I can see which might help you is the stabilizing resister.

If nothing else and you have access to a variac which is heavy enough to drive the field (you did use one for the bench test right?), you might want to connect it between E1 and E2 and their respective exciter wires so you can raise the voltage the magneciter sees so perhaps it will control at the artifically higher voltage it's sensing.
Reply With Quote
  #10  
Old 09-02-2011, 07:56:53 AM
BergmanJ BergmanJ is offline
Registered-II
 
Join Date: Apr 2005
Location: Duluth, Minnesota USA
Posts: 455
Thanks: 417
Thanked 238 Times in 146 Posts
Default Re: Onan 30EK UR, Magniciter 07SX1N1C high voltage

Friar,

Please try Jim Rankin's suggestions - could still just be a poor connection due to corrosion from the critters; or from just "sitting".

I'm still a little suspicious that you're not getting a high-enough voltage tap to the control reactor from the line resistor between E1 & E2 for "whatever" reason (maybe the corrosion).

Also, I just re-read your initial post about using a 12 V battery with a lamp to test the control rectifiers: I would now suggest that that method is not "foolproof" when used to test the individual diodes while they are still connected ("leak" paths around the "bad [open] diode exist around the "bridge" when all are still connected - light may still light with not enough difference on 12 V to be noticeable to the eye) - I would strongly suggest that you re-test each one individually with one-end of each disconnected - you may still have at least one diode "open", and not supplying full voltage to the gate reactors on their control windings.

Regards, JLB
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
High voltage on an Onan 4.0BF Millwright71 Onan Generators 5 09-13-2010 11:08:10 PM
Onan 30EK 3Phase low voltage output 17 Volts MicknFred Onan Generators 3 06-26-2010 06:31:35 PM
Onan 7.5jb-fl sky high voltage Rod Gaffrey Onan Generators 7 05-18-2010 09:43:24 PM
Onan 30EK-4R871K Voltage Problems James178 Onan Generators 13 04-16-2009 04:24:02 PM
Magniciter voltage regulation John W.L. Onan Generators 8 10-07-2006 11:22:10 AM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 06:51:04 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277