Antique Engines and Old Iron

[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Computer, Camera and ISP Problems
Forgot Password? Join Us!

Notices

Computer, Camera and ISP Problems Solutions for accessing and using the SmokStak® boards. Posting pictures, preventing viruses and solving internet service provider problems.

Computer, Camera and ISP Problems

Odd Problem, Windows 6.1.7601


this thread has 9 replies and has been viewed 1206 times

Reply
 
Thread Tools Display Modes
  #1  
Old 01-15-2017, 06:47:14 AM
Elden DuRand's Avatar
Elden DuRand Elden DuRand is offline
Subscriber
 
Join Date: Nov 2004
Location: Port St. Joe, Florida, USA
Posts: 7,827
Thanks: 13,091
Thanked 7,823 Times in 2,963 Posts
Images: 11
Default Odd Problem, Windows 6.1.7601

This has happened three times so far, about three weeks apart.

I come in to check mail, Smokstak, etc. in the morning and go to email (Thunderbird). No internet connection. Reset DSL modem. No change.

Go to browser (Firefox). Again no internet connection.

Close and re-open both. No change.

Now, it gets weird. Try to shut down Windoze. Nothing happens for several minutes, then desktop disappears and screen goes blank. After that, nothing happens for at least an hour (when I give-up). Cursor is still working and moving. Hard drive occasionally blips during this time but it is probably firmware housekeeping.

Ctrl-Alt-Del doesn't do anything. Hard reset doesn't do anything. The only thing that works is to turn the power off and back on. Comes back with the Safe Mode prompt then boots normally and works fine until the next incident.

I am running regular Malware Bytes and Avast scans and they turn up nothing. I am careful to never open attachments from unknown users or attachments from any odd emails.

Since I cannot get into Windows Explorer at these times, I can't see if any oddball Applications or Processes are running.

What's going on here? Does anyone know?
__________________

Take care - Elden
http://www.eldensengines.com
Reply With Quote
Sponsored Links
  #2  
Old 01-15-2017, 08:50:06 AM
I like oldstuff I like oldstuff is offline
Subscriber
 
Join Date: Jan 2012
Location: Milwaukee, Wisconsin, USA
Posts: 5,483
Thanks: 1,288
Thanked 5,730 Times in 2,258 Posts
Default Re: Odd Problem, Windows 6.1.7601

Same mwb and avast scans I would do. Maybe start over and reload Windows as something seems to be corrupted. Drastic yes but sit back and see who else chimes in.
Reply With Quote
The Following User Says Thank You to I like oldstuff For This Post:
  #3  
Old 01-15-2017, 09:12:27 AM
Gasenginegangster Gasenginegangster is offline
Subscriber
 
Join Date: Nov 2013
Location: Plymouth, Minnesota
Posts: 296
Thanks: 1,981
Thanked 382 Times in 179 Posts
Thumbs up Re: Odd Problem, Windows 6.1.7601

I think your system is infected with some thing. Try getting rid of your copy of malware bytes and reloading it. Then run and see if you find some thing. This has worked for me in the past. You can also try downloading Microsoft essentials anti virus and run that to see if you can find some thing. Essentials is free and has worked well for me in the past. Just my two cents, as you may have a different problem that I am not aware of. This might or might not be easyer than reloading windows. You might end up reloading windows if it is corrupted bad enough. Hope you can get it fixed.



Al
Reply With Quote
  #4  
Old 01-15-2017, 11:02:02 AM
Lead Head
Guest
 
Posts: n/a
Default Re: Odd Problem, Windows 6.1.7601

Run a hard disk SMART scan. Usually extended periods of the system doing "nothing" indicates hardware issues.
Reply With Quote
  #5  
Old 01-15-2017, 12:22:29 PM
Harry's Avatar
Harry Harry is offline
Administrator
 
Join Date: Oct 2004
Location: Sarasota, Florida USA
Posts: 6,379
Thanks: 490
Thanked 12,220 Times in 2,109 Posts
Images: 312
Default Re: Odd Problem, Windows 6.1.7601

Start > All Programs > Accessories > System Tools > System Restore

This utility will let you look at the previous backup list and hopefully choose one before the stuff hit the fan.

Walk carefully!
__________________
-- Harry Engines Ignitions Videos Photos
Reply With Quote
The Following User Says Thank You to Harry For This Post:
  #6  
Old 01-15-2017, 03:39:12 PM
Power Power is offline
Registered-III
 
Join Date: Aug 2011
Location: New Jersey
Posts: 4,811
Thanks: 1,108
Thanked 2,807 Times in 1,657 Posts
Default Re: Odd Problem, Windows 6.1.7601

Hey Elden- Sounds like your computer got the flu. Whenever this happens, first thing I tell people is to disconnect from internet until problem is resolved. This prevents your machine from being used to spread their garbage.

Time for some changes.

Try to do a system restore as Harry suggested.
Download IOBIT uninstaller (free) and look at what is installed, including toolbars. get rid of anything you do not use.

Download and run Spybot anti beacon. This will reduce possible data mining and spyware using your machine.

Download and run Super Anti Spyware. Run this every week or so to clean up stuff Malaware and Avast miss. I find Advanced System Care 10 to be a good too.
Everything above is free.

Microsoft security essentials is a good tool to have.

If yo have more than one antivirus/ spyware/ malware program on the system, all but one should be set to only run on demand. auto running 2 programs simultaneously can cause conflicts.

I hit Ctrl Alt Del at the first sign of trouble, and keep task manager running in the background so I can see what is going on, end task any malware before removing it.
Reply With Quote
The Following User Says Thank You to Power For This Post:
  #7  
Old 01-15-2017, 04:27:10 PM
Archaeometrist Archaeometrist is offline
Registered-I
 
Join Date: Jun 2016
Location: Lakeland, Florida
Posts: 421
Thanks: 109
Thanked 191 Times in 117 Posts
Default Re: Odd Problem, Windows 6.1.7601

I've seen that several times over the years. I've had computers which had those exact symptoms.

Windoze has a long history of a problem called "creeping DLL incompatibility". Rather than shutting down, it will sit... and sit... and sit. I've had a few computers which would never shut down unless you pulled the plug (until Windows got reloaded).

Sometimes you can use the special Windoze software and find/fix the problem, often only a complete reinstall will fix it with hours worth of updates on top of that (and then you have to watch out for it again).

Also, another biggie is not defragging your hard drive. That will introduce all sorts of headaches over time... including creeping DLL incompatibility. You should be defragging at least weekly. (Maybe the newer versions don't have that problem - the newest I have is W7 (reluctantly) and I run Linux- which you don't need to defrag.)

I have seen -once or twice- computers that had a virus which mimicked the problem you described. However, the drive flashed a bit more than once in a while, and if you have a ethernet jack with an activity indicator, its would be flashing a lot. There is a linux-based boot CD you can download and make, that roots just about everything 'bad' out of a Windows machine. It's also rock-resistant to viruses. I've used that to kill some of the really bad infections (my MIL was addicted to "cutesy" and online hoaxes, and would open any attachment that supposedly came from a relative or friend). We couldn't break her of her addiction, so I had to clean house on their computer every month or two.

I hope this is helpful!
Reply With Quote
The Following User Says Thank You to Archaeometrist For This Post:
  #8  
Old 01-15-2017, 08:32:30 PM
Elden DuRand's Avatar
Elden DuRand Elden DuRand is offline
Subscriber
 
Join Date: Nov 2004
Location: Port St. Joe, Florida, USA
Posts: 7,827
Thanks: 13,091
Thanked 7,823 Times in 2,963 Posts
Images: 11
Default Re: Odd Problem, Windows 6.1.7601

Thanks, guys! I'm going to defrag the drive first. Then I'll run through the other suggested programs and will report what I find.

I'm a little reluctant to do a System Restore because my 1TB drive only has about 200 Gigs free. I need to do some house cleaning!
__________________

Take care - Elden
http://www.eldensengines.com
Reply With Quote
  #9  
Old 01-20-2017, 05:41:04 PM
lanterncollector lanterncollector is offline
Registered-I
 
Join Date: Dec 2014
Location: Saginaw, Michigan
Posts: 210
Thanks: 306
Thanked 151 Times in 83 Posts
Default Re: Odd Problem, Windows 6.1.7601

Quote:
Originally Posted by Archaeometrist View Post
I've used that to kill some of the really bad infections (my MIL was addicted to "cutesy" and online hoaxes, and would open any attachment that supposedly came from a relative or friend). We couldn't break her of her addiction, so I had to clean house on their computer every month or two.

I hope this is helpful!
why didnt you just load linux mint on her machine and leave her with that? My Mom does the same thing and i was cleaning $hit off every month so I set her up with the latest distro of linux mint. i set the admin password to something she doesnt know so she cant make it install anything. i couldnt talk her out of the clickbait facebook posts so i had to do something about it.
Reply With Quote
  #10  
Old 01-20-2017, 09:05:08 PM
Elden DuRand's Avatar
Elden DuRand Elden DuRand is offline
Subscriber
 
Join Date: Nov 2004
Location: Port St. Joe, Florida, USA
Posts: 7,827
Thanks: 13,091
Thanked 7,823 Times in 2,963 Posts
Images: 11
Default Re: Odd Problem, Windows 6.1.7601

Well, I've defragged the drive after removing several backups.

Thought I had it fixed but it did it again. I may have a clue now because it always did that trick when I had a YouTube video paused for a few hours.

Lately, I've been leaving everything up as usual when leaving it for a while with the exception of YouTube. So far, no hiccups.

THEN, I got a bug to up my RAM from 4GB to 8GB to try to speed editing videos. BIOS sees the 8GB but Windoze does not. THEN I was told that I needed the 64 bit version of Win 7 Deluxe Home Edition. After doing a little homework, I've decided to think on it.

At this time, I'm not too keen on doing the mod of the files to remove whatever it is that is keeping the install from going to 64 bit then restoring the whole sheebang.

Is there any simple way to swap up to 64 bit?

Even though I started in Pee Cees way back in the CP/M days, I've sorta been left in the dust with this-here Winders stuff.
__________________

Take care - Elden
http://www.eldensengines.com
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Windows 10 BobRR Computer, Camera and ISP Problems 45 12-15-2016 02:59:34 PM
Windows 10 Tom Marshall Jr. Computer, Camera and ISP Problems 19 04-23-2016 03:25:39 PM
New problem, Windows 7 GeneratorGus Computer, Camera and ISP Problems 19 11-03-2013 11:32:38 AM
Windows 7 Jerry B Computer, Camera and ISP Problems 5 02-07-2011 07:13:30 PM
Remove Windows XP & Replace with Windows XP professional Jerry B Computer, Camera and ISP Problems 1 09-18-2010 09:52:22 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 06:14:54 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277