Generators and Motors
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Vintage Electrical Equipment > Generators & Electric Motors General Discussion > Onan Generators
Forgot Password? Join Us!

Notices

Onan Generators Restoring, operating and maintaining vintage Onan generators.

Onan Generators

Onan Emerald NHE Idle Problem


this thread has 53 replies and has been viewed 2297 times

Reply
 
Thread Tools Display Modes
  #21  
Old 02-03-2017, 09:47:07 PM
len k len k is online now
Registered-III
 
Join Date: Jun 2012
Location: Manchester, New Hampshire
Posts: 15,902
Thanks: 427
Thanked 5,757 Times in 4,183 Posts
Default Re: Onan Emerald NHE Idle Problem

Was your reg dead?

To clean my slip rings I ground 2 of the 4 tines off a kitchen fork, and stuck a cut strip of schotchbrite pad on end and tied other end on with cotton string. With engine hot wired I just hold it under the brush holder against the slip rings.

Gen doesn't idle , it runs at 1800 rpm at ALL TIMES, no load all way to full load, otherwise you wouldn't get 60 hz.
Reply With Quote
The Following 2 Users Say Thank You to len k For This Post:
Sponsored Links
  #22  
Old 02-04-2017, 09:05:30 AM
Max Thompson Max Thompson is offline
Sponsor
 
Join Date: May 2009
Location: N.W. Missouri, USA
Posts: 5,924
Thanks: 5,213
Thanked 5,606 Times in 3,006 Posts
Default Re: Onan Emerald NHE Idle Problem

Quote:
Originally Posted by Ed III View Post
What makes me nervous is that I have done the same in other applications and it was difficult to hold everything ........... Springs, etc, in place for reassembly.

Sometimes you can use alligator clips on the brush wires to hold them back in the brush holders, assemble then release the clips.
Reply With Quote
The Following 3 Users Say Thank You to Max Thompson For This Post:
  #23  
Old 02-04-2017, 10:28:58 AM
Gunny Gunny is offline
Subscriber
 
Join Date: Feb 2005
Location: North Carolina
Posts: 3,695
Thanks: 1,568
Thanked 1,585 Times in 1,008 Posts
Default Re: Onan Emerald NHE Idle Problem

Failure to idle??????

That generator runs at 1800 rpm all the time. There is no "idle" function.
Reply With Quote
The Following User Says Thank You to Gunny For This Post:
  #24  
Old 02-04-2017, 11:51:39 AM
Pete Spaco Pete Spaco is offline
Registered-II
 
Join Date: Dec 2009
Location: Baldwin, Wisconsin USA
Posts: 815
Thanks: 25
Thanked 560 Times in 284 Posts
Default Re: Onan Emerald NHE Idle Problem

I have only had to get into the brush area on my 6.5NHE once to clean the slip rings. I had to do it twice, because, even though the slip rings LOOKED pretty good after the first cleaning, they were not clean enough to pass current well.
But I don't remember any particular problems working in there, except---

I broke off one brush wire. IIRC, those wires are held in place with a TINY pop rivet. I never was able to find pop rivets that small. I guess it wouldn't have helped anyway since I wouldn't have had a small enough rivet tool. I think I replaced that pop rivet with a 4-40 screw and nut.

FWIW, I used a piece of wood, like a doctor's tongue depresser and taped 320 grit wetordry sandpaper to it to do the job. I didn't want to take any chances with metals in that area.

Pete Stanaitis
---------------
Reply With Quote
The Following 2 Users Say Thank You to Pete Spaco For This Post:
  #25  
Old 02-04-2017, 01:04:54 PM
len k len k is online now
Registered-III
 
Join Date: Jun 2012
Location: Manchester, New Hampshire
Posts: 15,902
Thanks: 427
Thanked 5,757 Times in 4,183 Posts
Default Re: Onan Emerald NHE Idle Problem

At no load rotor excitation voltage is ~ 36 V, manual say it ranges from 18-60 VDC. But can just disconnect the AC reg and rotor will be dead. With no rotor excitation stator only makes ~1-2 VAC. So basically everything in genhead is closed enough to dead with reg unplugged.
Reply With Quote
The Following User Says Thank You to len k For This Post:
  #26  
Old 02-04-2017, 04:12:51 PM
Jim Marcozzi Jim Marcozzi is offline
Registered-II
 
Join Date: Nov 2013
Location: Hempfield, PA, USA
Posts: 526
Thanks: 58
Thanked 303 Times in 162 Posts
Default Re: Onan Emerald NHE Idle Problem

I've actually set many gen carbs up with the idle mixture closed off (full lean). At 1800 or 3600 RPM, the main jet can do all of the work by itself.
Reply With Quote
The Following User Says Thank You to Jim Marcozzi For This Post:
  #27  
Old 02-04-2017, 05:13:04 PM
len k len k is online now
Registered-III
 
Join Date: Jun 2012
Location: Manchester, New Hampshire
Posts: 15,902
Thanks: 427
Thanked 5,757 Times in 4,183 Posts
Default Re: Onan Emerald NHE Idle Problem

I've read here that's the case for lawn mower type engines. And my experience on a 10 hp snow blower engine tends to confirm that. Idle jet was almost fully plugged, when I tried to get that engine to run at anything less than a too high rpm it would die. Cleaned out the idle jet and it would run real low rpm, chug ...chug ...chug.

The Stak post I read said Onan's still need the idle jet at no-load.

Guessing they don't make special carbs for constant rpm gens though..... so
Reply With Quote
The Following User Says Thank You to len k For This Post:
  #28  
Old 02-04-2017, 08:36:16 PM
Ed III Ed III is offline
Registered
 
Join Date: Feb 2017
Location: Florence, South Carolina
Posts: 24
Thanks: 25
Thanked 10 Times in 5 Posts
Default Re: Onan Emerald NHE Idle Problem

Thanks to all who are showing an interest and leaving comments. It all helps. I have an update, but first I will try to respond to questions.

Yes, the regulator was dead. I have not ruled out tearing into it one day to see if it can be repaired and kept as a spare. One leg showed an improper short and another showed an improper open. I can't find a schematic, but that is for another day !! For now, it has been replaced and Generator is working.

Perhaps I did not select the best terminology when I say the engine does not idle, nevertheless, that is what it is. While it is true that when in use, 1800 rpm should be constant, if the engine, with the governor disconnected, will not run at lower rpm, the engine is not running properly. In my case, the engine intolerance to lower rpms causes the engine to run rough at 1800 and shuts off at speeds below.

I took time today to clean up the slip rings and brushes. It was easier than expected since everything, brushes, springs, etc. stayed together rather than having to be held in place. Before I started, the field resistance was in the 60 ohm range and after cleaning it was about 25 ohms. Seems I remember that being within tolerance.

Carb !! Took it off and started looking for those .010 holes. I did find 3 really really small holes back into the carb a little further that the larger .010 hole that was described earlier. They did not appear to be stopped up, but I spent some time making sure they were clear with a very flexible piece of small wire, about number 30. Those holes have access blocked from the outside by one of those pressed in brass balls making it a one way, inside carb job. In fact lots of small passages before cleaning would require removal of those balls to be sure the lines are clear. I depended on the soak to clear those lines, but it just did not do the job. I am not planning to remove any of those balls.

Pictures attached. I spent lots of time snaking wires through small lines in the carb body. That thing looks so simple, but does indeed have lots of little lines in it. I think I counted 10 or so of those little balls blocking ports that I would like to have cleaned. I did find one thing that is interesting. Looking into a little side port on the air cleaner end, looking toward the M and S ports, you can see what appears to be a bolt or screw coming from one of the ports down into the body. I'll bet if that ball were removed, one would see an adjustment. I don't see any build up in there, so I am going to leave it alone.

I do have one thing that is really hopeful. The small port with the jet that sticks down into the bowl enlarged almost double. I had been hesitant to use metal to clean it due to factory warnings. I used a piece of copper wire, about number 22 and very cautiously and gently eased it through the jet. It made a big difference in size.

I still have the carb apart and will reassemble it tomorrow after I am confident that I can do no more. I sure hope this gets it because I am "slap" (southern lingo) out of ideas.

It seems my phone names all photos the same, so I can only post one picture per post without a name change, so, only one photo here.

Ed
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	55
Size:	94.1 KB
ID:	274004  
Reply With Quote
  #29  
Old 02-04-2017, 10:14:16 PM
len k len k is online now
Registered-III
 
Join Date: Jun 2012
Location: Manchester, New Hampshire
Posts: 15,902
Thanks: 427
Thanked 5,757 Times in 4,183 Posts
Default Re: Onan Emerald NHE Idle Problem

-- Rotor resistance is 20.25-24.75 ohms, so if slip rings are clean your 25 ohms sounds good. I say if clean because high ohms from dirty slip rings can mask a partially shorted $$$$ rotor.

Quote:
Originally Posted by Ed III View Post
--While it is true that when in use, 1800 rpm should be constant, if the engine, with the governor disconnected, will not run at lower rpm, the engine is not running properly. In my case, the engine intolerance to lower rpms causes the engine to run rough at 1800 and shuts off at speeds below.
Mine ran bearly ran and ran VERY VERY rough and only the main jets ( in dip tube) were plugged, idle circuit could be plugged but mine wasn't. However on snow blower plugged idle ports made engine stall out when I tried to run it at low rpm

When I rammed out my plugged .010 idle ports on snow blower carb I removed idle mix adjustment needle valve and reverse flushed the ports to clean out any partials that were freed from ramming. I used compressed air and Liquid carb cleaner can since liquid can remove particals better than air. The .010 inch holes are smaller than any other idle passageway , except for the idle needle valve. So if don't reverse flush to get particals out of carb they likely will plug port up again. The passageways with balls at ends seem to be larger than any of the jets so I don't think it's as important to ram them out. For most carbs I usually just soak carbs in gas and blow out every thing with 150 psi air. I do physically clean the jets I can remove though.

-- Make sure you remove and clean the 2 jet tubes in carb dip casting that hold bowl on. On mine they unscrew and have eight ~.020 inch dia cross holes that were HEAVILY plugged.

Quote:
Originally Posted by Ed III View Post
--- Looking into a little side port on the air cleaner end, looking toward the M and S ports, you can see what appears to be a bolt or screw coming from one of the ports down into the body. I'll bet if that ball were removed, one would see an adjustment.
Think your seeing the air metering jet tubes. On mine under the M& S screw caps were 2 different dia jet tubes, there is no adjustment. They were similar to the 2 longer ones in the carb bowel dip casting. Mine were clean even though the 2 long ones in bowl were heavily plugged.

--- lot of work to fix a voltage reg, potting is a real PITA to remove, problem might be a dead IGBT or cracked bismuth solder that holds the ceramic daughter boards to the main board.

Last edited by len k; 02-04-2017 at 10:51:12 PM.
Reply With Quote
The Following User Says Thank You to len k For This Post:
  #30  
Old 02-04-2017, 11:10:43 PM
Ed III Ed III is offline
Registered
 
Join Date: Feb 2017
Location: Florence, South Carolina
Posts: 24
Thanks: 25
Thanked 10 Times in 5 Posts
Default Re: Onan Emerald NHE Idle Problem

I may be out of business unless I can find another of the small jets that goes in the bottom of the bowl. This one snapped off one of the ears that the screwdriver grips.......about half way down !! The only way to get it out was to use a left hand bit and then an extractor. There is no damage to the carb body, but the small jet is toast. I sure hope that is available by itself.

Below shows what is left. 😟 Any thoughts on getting one?

Ed
Attached Thumbnails
Click image for larger version

Name:	image.jpeg
Views:	43
Size:	136.0 KB
ID:	274009  
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Onan Emerald I Genset Spark Problem Saulfun1971 Magnetos, Ignition Coils and Spark Plugs 2 06-13-2016 12:26:10 PM
Onan Emerald 1 GenSet wont idle Crreedplumbing Onan Generators 3 05-30-2016 12:02:23 AM
onan emerald 1 voltage problem brhoads Onan Generators 7 04-04-2014 12:36:01 AM
HELP!! Problem with Onan Emerald 1 Genset dillon Onan Generators 13 07-16-2012 10:56:58 AM
Onan Emerald 6500 Won't Idle Smoothly? Willie B Onan Generators 28 03-17-2012 09:32:27 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 12:52:46 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277