Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Vintage Electrical Equipment > Generators & Electric Motors General Discussion > Honda, Yamaha, Kawasaki, Isuszu Generators
Forgot Password? Join Us!

Notices

Honda, Yamaha, Kawasaki, Isuszu Generators Restoring, maintaining and operating Honda, Yamaha, Kawasaki, Isuszu, and clones.

Honda, Yamaha, Kawasaki, Isuszu Generators

Kubota/MeccAlte generator output issue.


this thread has 2 replies and has been viewed 411 times

Reply
 
Thread Tools Display Modes
  #1  
Old 08-13-2017, 07:12:08 PM
monoloco monoloco is offline
Registered
 
Join Date: Feb 2014
Location: Pescadero, BCS, Mexico
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Kubota/MeccAlte generator output issue.

I had a strange issue with my almost new 9.75 KW Kubota diesel generator today. Generator was running and everything that was running off it quit. I got out by meter and found that instead of having 120 volts on each leg, I was getting .7 volts on one leg and 240 volts on the other. It eventually returned to normal, but then did it again 4 more times. Does anyone have a clue as to what's going on? This generator is a couple of months old and has less than 100 hours.
Reply With Quote
Sponsored Links
  #2  
Old 08-13-2017, 07:39:36 PM
Wayne 440 Wayne 440 is offline
Registered-III
 
Join Date: Nov 2004
Location: Kentucky
Posts: 5,230
Thanks: 315
Thanked 4,312 Times in 2,061 Posts
Default Re: Kubota/MeccAlte generator output issue.

My guess- loose neutral connection somewhere.
Reply With Quote
  #3  
Old 08-13-2017, 09:01:43 PM
monoloco monoloco is offline
Registered
 
Join Date: Feb 2014
Location: Pescadero, BCS, Mexico
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Kubota/MeccAlte generator output issue.

Quote:
Originally Posted by Wayne 440 View Post
My guess- loose neutral connection somewhere.
Yep! Found it. Thanks
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
12v output on my Kubota LowboyII 7000? rideagiant Generators & Electric Motors General Discussion 7 06-12-2017 09:04:45 AM
Kubota Generator GL6500S n2yjc Generators & Electric Motors General Discussion 11 02-23-2013 06:07:38 PM
Kohler 3MM25 Generator issue - no output addison Kohler Generators 35 12-19-2012 12:05:18 AM
Onan NHEF Low A/C Output - Rotor Issue? addisoj Onan Generators 9 01-03-2010 10:26:40 PM
Meccalte PFR96/1 AdrianUK Generators & Electric Motors General Discussion 0 05-21-2009 04:19:23 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 12:20:19 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277