Antique Engines and Old Iron
[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® Antique Engine Community > Magnetos, Ignition Coils and Spark Plugs
Forgot Password? Join Us!

Notices

Magnetos, Ignition Coils and Spark Plugs Discussion about magnetos, buzz coils, spark plugs, ignitors and low tension coils.

Magnetos, Ignition Coils and Spark Plugs

Hercules 1 1/2 hp with EK mag. Not firing


this thread has 5 replies and has been viewed 305 times

Reply
 
Thread Tools Display Modes
  #1  
Old 01-29-2019, 06:08:17 PM
jackjohnhunt jackjohnhunt is offline
Registered
 
Join Date: Feb 2012
Location: Forest, Mississippi
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Hercules 1 1/2 hp with EK mag. Not firing

The mag (EK) on my Hercules engine is not firing every time. The mag is very clean inside, the coil looks new, points look good but I cleaned them anyway. I put another condenser in but didn't change anything. I had the mag and bracket off and put a new gasket between the block and bracket. First thought I had lost ground but that's not it either. Does anyone know what I'm missing here. It was running but very hard to get started.any help is welcome. Larry
Reply With Quote
Sponsored Links
  #2  
Old 01-29-2019, 06:35:17 PM
Steve Kreiner's Avatar
Steve Kreiner Steve Kreiner is offline
Subscriber
 
Join Date: Nov 2004
Location: South Plymouth, New York, USA
Posts: 1,669
Thanks: 1,910
Thanked 817 Times in 391 Posts
Images: 14
Default Re: Hercules 1 1/2 hp with EK mag. Not firing

Is it pulling off evenly? If is not your post is worn.
Reply With Quote
  #3  
Old 01-29-2019, 08:14:34 PM
jackjohnhunt jackjohnhunt is offline
Registered
 
Join Date: Feb 2012
Location: Forest, Mississippi
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Hercules 1 1/2 hp with EK mag. Not firing

I think it is but I will definiely check that. Is that an easy fix?
Reply With Quote
  #4  
Old 01-29-2019, 09:13:18 PM
Kirk Taylor Kirk Taylor is offline
Registered-II
 
Join Date: Nov 2004
Location: Bedford, PA
Posts: 851
Thanks: 0
Thanked 537 Times in 313 Posts
Default Re: Hercules 1 1/2 hp with EK mag. Not firing

Quote:
Originally Posted by jackjohnhunt View Post
The mag (EK) on my Hercules engine is not firing every time. The mag is very clean inside, the coil looks new, points look good but I cleaned them anyway. I put another condenser in but didn't change anything. I had the mag and bracket off and put a new gasket between the block and bracket. First thought I had lost ground but that's not it either. Does anyone know what I'm missing here. It was running but very hard to get started.any help is welcome. Larry
Is the mag tripping and not sparking, or is it failing to trip every time? Have you replaced any or all of the three springs: finger support, return, and drive? If not, I would highly recommend doing so. Incorrect or weak springs will wreak havoc on the tripping process. The WICO system is a "balancing act" between springs and magnetism. Any one of them can make things go awry if it isn't correct. I am a staunch advocate of replacing magneto springs. I have watched so many people dig through boxes of junk springs, stack on washers, twist the mag and bracket this way and that, put shims here and there, and literally agonize for days on end trying to get a mag to work when all it needed was a new set of springs. For the couple of bucks that they cost, it just doesn't make any sense to not replace them before the pulling of hair even begins.
If you trip the mag with a screwdriver, does it give a nice fat spark or is it sorta wimpy? Perhaps the magnets need charged. Also check to see that the armature is being pulled down far enough to open the points. That adjustment is made with the small square-head set screw on the rocker.
While watching the armature, slowly roll the engine over until the mag trips. Does the armature snap down and back up, or does it just kinda fall away from the poles? Also, any drag or binding will make a WICO sluggish.

Kirk
Reply With Quote
The Following User Says Thank You to Kirk Taylor For This Post:
  #5  
Old 01-29-2019, 09:37:19 PM
jackjohnhunt jackjohnhunt is offline
Registered
 
Join Date: Feb 2012
Location: Forest, Mississippi
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Hercules 1 1/2 hp with EK mag. Not firing

Thanks Kirk, the mag trips everytime but does not spark everytime. The armature seems to snap up and down as it should. Points are opening everytime. All that seems to be working properly. May be the magnets need charging. Where can I get that done? I will order the springs tomorrow. Thanks Larry
Reply With Quote
  #6  
Old 01-29-2019, 10:54:42 PM
cobbadog cobbadog is offline
Registered-III
 
Join Date: Aug 2009
Location: Coopernook. N.S.W. Australia
Posts: 1,515
Thanks: 2,850
Thanked 635 Times in 436 Posts
Default Re: Hercules 1 1/2 hp with EK mag. Not firing

Contact one of the sponsors listed at the top of this page and find the closets to you. They should do what you ask them to do but take any advise they offer for a great result.
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Propane firing Rick Strobel Steam Stationary Engines, Traction Engines, Steam Boats 41 03-08-2013 08:36:09 PM
1960s AJ not firing blazer99 Onan Generators 9 06-17-2009 12:41:46 AM
Firing the fireman Farquhar Steam Stationary Engines, Traction Engines, Steam Boats 2 04-29-2008 08:16:43 AM
Need help firing up this 4.0 BFA Binford Onan Generators 8 12-19-2006 04:34:58 AM
Firing with Oil Pete Deets Steam Stationary Engines, Traction Engines, Steam Boats 13 12-17-2006 07:53:36 PM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 05:36:46 PM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2016 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277