Antique Engines and Old Iron

[Home] - [HELP] - [Forums] - [Library] - [Photo Gallery] - [Groups] - [Classified Ads] - [Subscribe] - [Links] - [Books] - [Sponsors] -

Go Back   SmokStak > SmokStak® General Discussion > Computer, Camera and ISP Problems
Forgot Password? Join Us!

Notices

Computer, Camera and ISP Problems Solutions for accessing and using the SmokStak® boards. Posting pictures, preventing viruses and solving internet service provider problems.

Computer, Camera and ISP Problems

Dell with Windows 10 YouTube Video Problem?


this thread has 10 replies and has been viewed 902 times

Reply
 
Thread Tools Display Modes
  #1  
Old 07-22-2018, 12:17:55 AM
Paul Spence's Avatar
Paul Spence Paul Spence is offline
Subscriber
 
Join Date: Nov 2004
Location: New Jersey, USA
Posts: 5,301
Thanks: 5,861
Thanked 7,741 Times in 1,704 Posts
Images: 18
Default Dell with Windows 10 YouTube Video Problem?

When trying to look at YouTube videos on the STACK that have the https://www.smokstak.com/image/video.jpg wrap around, all I get is a "BLACK" screen. If I use the complete YouTube address, I get the video. I have a new PC with Windows 10, and just noticed the problem. I'm at a loss as to why. What am I missing .

https://www.youtube.com/watch?v=qDuJZxe0Dnk

__________________
Make a new friend today, and a lot on the way through . Paul-"OLDIHC" #227

My YouTube channel : https://www.youtube.com/user/njoldihc
Reply With Quote
The Following User Says Thank You to Paul Spence For This Post:
Sponsored Links
  #2  
Old 07-22-2018, 01:35:50 AM
Harry's Avatar
Harry Harry is offline
Administrator
 
Join Date: Oct 2004
Location: Sarasota, Florida USA
Posts: 6,764
Thanks: 580
Thanked 14,004 Times in 2,406 Posts
Images: 316
Default Re: Dell with Windows 10-YouTube Videos Problem?

TAKE YOUR PHONE VIDEOS WITH THE CAMERA POSITIONED HORIZONTALLY!

There may be apps or software that will flip them later, but lots of resolution will be lost.

This is a world wide problem and rather than pointing out the issue the media adds on blurred copies to each side.
__________________
-- Harry Engines Ignitions Videos Photos
Reply With Quote
The Following User Says Thank You to Harry For This Post:
  #3  
Old 07-22-2018, 07:03:46 AM
Paul Spence's Avatar
Paul Spence Paul Spence is offline
Subscriber
 
Join Date: Nov 2004
Location: New Jersey, USA
Posts: 5,301
Thanks: 5,861
Thanked 7,741 Times in 1,704 Posts
Images: 18
Default Re: Dell with Windows 10-YouTube Video Problem?

The previous video was taken vertical, so I tried one that was taken horizontal, with the same results, A black screen? Again, if I use the complete YouTube address I get the video, if I use the wrap around I get the black screen?

https://www.youtube.com/watch?v=VrT2c83Nn4A

__________________
Make a new friend today, and a lot on the way through . Paul-"OLDIHC" #227

My YouTube channel : https://www.youtube.com/user/njoldihc
Reply With Quote
  #4  
Old 07-22-2018, 08:11:03 AM
Harry's Avatar
Harry Harry is offline
Administrator
 
Join Date: Oct 2004
Location: Sarasota, Florida USA
Posts: 6,764
Thanks: 580
Thanked 14,004 Times in 2,406 Posts
Images: 316
Default Re: Dell with Windows 10-YouTube Video Problem?

The New Holland looks great on my desktop Dell and my iPhone 10.

The photo below is a YouTube screenshot uploaded from my iPhone 10. Obviously YouTube screenshots leave a lot to be desired in the resolution department. I suspected it was lost in capturing motion to still, however, the second photo is with the YouTube pause button activated.

The third photo is a screenshot of the embedded view within the post. Apparently the cropped embedded frame is better than the YouTube app screen. You are comparing 50kb and 56kb reductions in the first two with 74kb in the third. I'll have to try it with a hi-res video.
Attached Thumbnails
Click image for larger version

Name:	03AD1F63-E5A0-4E7F-A214-35F81129305F.jpg
Views:	39
Size:	50.6 KB
ID:	314565   Click image for larger version

Name:	BCF0A538-ED8D-42F8-AA0E-0503BBACF86C.jpg
Views:	36
Size:	56.3 KB
ID:	314566   Click image for larger version

Name:	0C698239-6FBE-43FD-873D-EE9044CE9DF6.jpg
Views:	33
Size:	73.4 KB
ID:	314567  
__________________
-- Harry Engines Ignitions Videos Photos
Reply With Quote
The Following User Says Thank You to Harry For This Post:
  #5  
Old 07-22-2018, 09:05:24 AM
Tim B's Avatar
Tim B Tim B is offline
Subscriber
 
Join Date: Apr 2007
Location: Rivesville, West Virginia
Posts: 1,060
Thanks: 2,629
Thanked 918 Times in 370 Posts
Default Re: Dell with Windows 10-YouTube Video Problem?

Paul, I also get the "black screen". It just started a few weeks ago. I usually use internet explorer. When I use Google search engine, the videos work just fine. I haven't figured out what happened yet. I'll let you know if I do. Nice collection by the way.
Reply With Quote
The Following 2 Users Say Thank You to Tim B For This Post:
  #6  
Old 07-22-2018, 09:30:16 AM
Harry's Avatar
Harry Harry is offline
Administrator
 
Join Date: Oct 2004
Location: Sarasota, Florida USA
Posts: 6,764
Thanks: 580
Thanked 14,004 Times in 2,406 Posts
Images: 316
Default Re: Dell with Windows 10-YouTube Video Problem?

Got it!

It's a problem with the current version of Internet Explorer.

I'll be working on it, but Javascript must be disabled in IE unless properly set up in the settings.

Firefox works great, but I may have added a JavaScript plug-in.

Chrome works great!

Safari works great.

Opera actually warns me that JavaScript is turned off, but I want it that way.

Googled: youtube black screen in internet explorer embedded videos

Result: A lot of BS. I downloaded Adobe Flash, but still have the black screen on IE.
The only thing I can come up with is browser settings looking to prevent incoming hacks.
Attached Thumbnails
Click image for larger version

Name:	Flash.gif
Views:	25
Size:	74.9 KB
ID:	314574  
__________________
-- Harry Engines Ignitions Videos Photos
Reply With Quote
The Following 3 Users Say Thank You to Harry For This Post:
  #7  
Old 07-24-2018, 07:57:29 PM
Paul Spence's Avatar
Paul Spence Paul Spence is offline
Subscriber
 
Join Date: Nov 2004
Location: New Jersey, USA
Posts: 5,301
Thanks: 5,861
Thanked 7,741 Times in 1,704 Posts
Images: 18
Default Re: Dell with Windows 10-YouTube Video Problem?

I went around in circles for an hour or so with a Microsoft tech (in India) and didn't get anyplace . I just QUIT trying to explain . I'll try my local IT guy tomorrow, face to face . Sure is fun,,,,
__________________
Make a new friend today, and a lot on the way through . Paul-"OLDIHC" #227

My YouTube channel : https://www.youtube.com/user/njoldihc
Reply With Quote
The Following User Says Thank You to Paul Spence For This Post:
  #8  
Old 07-24-2018, 08:52:37 PM
Tim B's Avatar
Tim B Tim B is offline
Subscriber
 
Join Date: Apr 2007
Location: Rivesville, West Virginia
Posts: 1,060
Thanks: 2,629
Thanked 918 Times in 370 Posts
Default Re: Dell with Windows 10-YouTube Video Problem?

Paul what I should of said was Google Chrome search engine. Sometimes the downsloads are faster too.
Reply With Quote
The Following User Says Thank You to Tim B For This Post:
  #9  
Old 07-25-2018, 10:58:44 PM
OTTO-Sawyer's Avatar
OTTO-Sawyer OTTO-Sawyer is offline
Subscriber
 
Join Date: Nov 2008
Location: Scioto Mills, Illinois USA
Posts: 9,008
Thanks: 20,418
Thanked 7,968 Times in 3,791 Posts
Default Re: Dell with Windows 10-YouTube Video Problem?

It's been a problem for a couple months or so now.

My Newer Dell All-in-one has Windows 10 and everything worked great up till just a couples months or so ago, and as Harry noted, it seems to be an Internet Explorer problem.

I had been using Firefox for a couple years on my old computer and to begin with on the new one, but then started having problems with Firefox and Avast fighting each other so I reverted back to Explorer last year. It worked Fine up until just recently.

Hopefully it can be fixed, but if not then as long as the links are included I can always click on them and watch the videos On YouTube.

__________________
I just keep coming back again and again like the Evil Twin of a Bad Penny !
http://www.youtube.com/user/oldSawyer?feature=watch
Reply With Quote
The Following User Says Thank You to OTTO-Sawyer For This Post:
  #10  
Old 07-29-2018, 07:47:37 PM
Paul Spence's Avatar
Paul Spence Paul Spence is offline
Subscriber
 
Join Date: Nov 2004
Location: New Jersey, USA
Posts: 5,301
Thanks: 5,861
Thanked 7,741 Times in 1,704 Posts
Images: 18
Default Re: Dell with Windows 10-YouTube Video Problem?

No resolution Works on edge , but not IE . Both are MS products? I liked IE, getting used to edge and Windows 10 as its what I now have . Doing some "settings" changes to my liking . Just takes a lot of time away from wrenching . I feel Harry's pain.....
__________________
Make a new friend today, and a lot on the way through . Paul-"OLDIHC" #227

My YouTube channel : https://www.youtube.com/user/njoldihc
Reply With Quote
The Following User Says Thank You to Paul Spence For This Post:
  #11  
Old 11-12-2018, 04:04:05 PM
OTTO-Sawyer's Avatar
OTTO-Sawyer OTTO-Sawyer is offline
Subscriber
 
Join Date: Nov 2008
Location: Scioto Mills, Illinois USA
Posts: 9,008
Thanks: 20,418
Thanked 7,968 Times in 3,791 Posts
Thumbs up Re: Dell with Windows 10-YouTube Video Problem?

Happy To Report everything is Working Normal Again even with Internet Explorer on Windows 10. . . At least on My Computer Anyway.

Videos Started Working again a week or two ago.

Don't know if Harry found a Fix for it somewhere or if it was an automatic update somewhere along the line but it's working again anyway.

I had checked the JavaScript settings as-per Harry's post back in July but everything seemed to be where it was supposed to be.

How About the Rest Of You out there in Engine Land ? Working Now (?) or Still a Black Screen where the Video Should Be ???

__________________
I just keep coming back again and again like the Evil Twin of a Bad Penny !
http://www.youtube.com/user/oldSawyer?feature=watch
Reply With Quote
Reply

Bookmarks


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

F o r u m Jump

Similar Threads Chosen at Random
Thread Thread Starter F o r u m Replies Last Post
Odd Problem, Windows 6.1.7601 Elden DuRand Computer, Camera and ISP Problems 9 01-20-2017 09:05:08 PM
Dell windows 10 Jerry B Computer, Camera and ISP Problems 3 10-13-2016 08:33:47 AM
New problem, Windows 7 GeneratorGus Computer, Camera and ISP Problems 19 11-03-2013 11:32:38 AM
Compatibility? .MP4 Video Format & Windows Moviemaker Bruce B. Computer, Camera and ISP Problems 6 04-02-2011 12:12:28 AM
New YouTube Video Aevry Small Air Cooled Gasoline Engines 3 02-16-2011 10:56:30 AM


Use "Ctrl" mouse wheel to change screen size.
All times are GMT -4. The time now is 08:32:04 AM.

Smokstak and Enginads site search!


All use is subject to our TERMS OF SERVICE
SMOKSTAK® is a Registered Trade Mark - A Community of Antique Engine Enthusiasts
Copyright © 2000 - 2019 by Harry Matthews P.O. Box 5612 - Sarasota, FL 34277