• If you like antique engines, vintage tractors or old iron, please register and join us. When you register on Smokstak, give complete answers and fill in all blanks. Be Considerate, this is an application to JOIN Smokstak, therefore it becomes part of a decision to open the door to you or send you off to the dropout file. Place your City, State, Country in the location box and it will be compared to where the internet lookup utilities say that you are. Don't give me a zip code to look up, the Eject button is much easier. We get hundreds of applications, so there is not time for monkey business.

IH LB 1.5-2.5 engine help

Pat Barrett

Subscriber
Age
71
Last Subscription Date
01/02/2020
Yes, pull it out and if you've got some of the GOOD carb soak, place it in there, for a while. Once it cleans the exterior decent enough for you to see how it comes apart, dis-assemble it and re-soak it to get all of it clean. It's just like the check valve at the bottom of a water well. Not complicated
 

cajun1lung

Registered
I have flushed the crank case and the inside looks to be in good shape. No metal parts in bottom. Only what appears to be a piece of felt or rag wrapped around the throttle body rod that is attached to governor and I see a few other pieces scattered around.
Now here is what is happening. When I roll engine over, on the second compression stroke and right after the mag snaps and I try to roll backwards it hits something hard like a catch and stops. If I continue to roll forwards to next compression stroke and after the mag snaps I can roll engine backwards one cycle back to catch and it stops. The catch is always after the second compression stroke and mag snap. This is very consistent. It is at TDC, valves are seated, push rods are loose so piston is not hitting a valve. I can see camshaft and lobes are not on lifters. My next move is to pull mag unless someone can tell me if this is normal. If this is not normal I definitely don't want a possible kick back to break something.

---------- Post added at 11:16:28 AM ---------- Previous post was at 11:11:53 AM ----------

I take that back. It is on every other revolution but always on compression stroke. The mag snaps every revolution but the backwards stop is on every compression stroke right after mag snap.
 

cajun1lung

Registered
It looks like I have found my problem. I found 2 broken teeth on the camshaft gear and every time those 2 teeth go past mag snap then the engine can't be turned backwards. I will have to take this engine apart. I wonder what happen to the 2 teeth. They are not in the crankcase.
 

Preston Wells

Subscriber
Age
59
Last Subscription Date
02/05/2020
Cajun said " When I spin engine over I hear a loud clang from magneto every time the magneto fires". Doubt the spring is broken if you are hearing this when the engine comes up on compression.
 

cajun1lung

Registered
I finally had time to clean engine and pull side plate off. Everything looks pretty good inside except for the broken cam gear teeth. My question is about the crankshaft and camshaft bearings. Where can I find specs on the shaft diameter? It looks like there is some wear on the pulley side of the camshaft, but the wear looks to be where the seal rides and not much on the bearing area. I haven't mic'd it yet. How much slop is expected between the shaft and bearings?
 

Attachments

Top