• If you like antique engines, vintage tractors or old iron machinery, register and join us. When you register on Smokstak, please give complete answers and fill in all blanks. IF YOU ARE ON WIRELESS OR SATELLITE, GIVE YOUR CITY AND STATE! NO ZIPCODES! All registrations are manually approved.

My first project: Briggs and Stratton 4

CycleKartBow

Registered
Well, I tried for 2 hours tonight to get this thing to fire off... no luck.

Good Spark
Gas In The Float Bowl

It seems to pull a little easier that I would have expected
It would even fire off Starting Fluid...

hmmmm
 

beezerbill

Subscriber
Last Subscription Date
01/10/2019
Time for a regroup. Are you sure the valve timing is correct? You should be able to tell with the head off - exhaust should be open during the upstroke, both closed briefly (or both slightly open) at top dead center, and the inlet open on the downstroke. Both should be completely closed with of order .008 to .012 of clearance between the lifter and valve stem.

With the head back on, put an ear up to the carb inlet or muffler outlet. Turn the engine over slowly and if you hear hissing out of either during the compression stroke then the valves need reseating. Spread a little dish detergent / water mix around the edge of the head where the head gasket is and turn the engine over slowly. If the head gasket isn't sealing then this soapy water will bubble and foam up.

Put an ear to the breather and listen as you turn the engine over - hissing here on the compression stroke indicates bad rings - probably unlikely but possible. Also, if a few drops of oil in the plug hole ups the compression some then the rings might not be sealing so well.

Check the ignition timing. This is as simple as checking that the spark occurs right before top dead center. If you have a quick eye and the mag works well, you might be able to check this just by turning the engine over by hand. If you have access to the primary wire you can also check when the points are opening with an ohm-meter. Or you can use a timing light.

If everything is right it should at least pop a few times with starter fluid or a small squirt of gasoline down the carb throat.
 

CycleKartBow

Registered
I was able to get back on this after business travel, working a couple weekends, and the Honey-do's...

Tonight I slowly rotated the crank and heard a hissing, added an extra copper washer to the spark plug and the hissing disappeared...

I took the hot dog muffler off, leaving just the 2" nipple threaded in the exhaust port, and pulled the air cleaner assembly and intake tube off the carb inlet.

Shot of starter fluid done the carb throat and I got a pop!

Couple more pulls and a couple more shots and I got it to run for a good 20 seconds...

Screwed the muffler back on.... nothing on the next 5-6 pulls... not even a cough...

Hmmm...

Muffler back off and a couple more pulls produced promising tries, but I couldn't get a sustained run....

I head heated up as well...

I have Gas on the bowl, the carb needles were cleaning out....

I still feel the compression is awful low, As I have not issue rotating through TDC with my hand spinning the starter cup...

Thoughts?
 

CycleKartBow

Registered
So... after a long time away from this project, I decided to get this 1942 Model A running.

I saw a post on here about the Asian Made carbs, so I poked around and decided to take shot at one on Amazon the looked right... well, it came in today, and it is:

-Angled wrong for the intake manifold, putting it into the fan shroud
-Mounting bolts are spaced too wide for the stock intake manifold
-Probably too big anyway...

Figuring it was too good to be true, it will be going back to Amazon, and I will continue to search for a rebuild kit for the Type K Carb that it came with

I decided to see if I could indeed get it to fire up and run. I checked to make sure the needle Valve/Float was operating, and it was good; So I installed the carb.

I pulled the fuel supply line off the Carb and manually filled the bowl with fuel, which proceeded to leak out of the throat of the carb, and probably every other place it shouldn't leak out of, including the gasket that is between the bowl and the carb top... but undeterred, I wrapped the rope around the starter cup and gave it a pull.

That sucker fired off! I was able to get it to idle with the choke off and actually accelerate the Engine with the throttle a couple times. I repeated this process several times, and it fired right up, even with a Hot Dog muffler installed. Progress... and it felt pretty good to finally hear this thing run.

I decided to mess around a bit, so I grabbed a carb off of a 212cc Harbor Freight Predator that I have in the stash. The throats are close in size, but it will not line up on the stock intake manifold.. I love a challenge...

The Intake manifold seems to be close to a 3/4" pipe thread, and I have a could 3/4" nipples and elbows, some flat stock steel, a welder, and few morals.

I grabbed some gasket material and made a Carb intake gasket for the new carb. I then used the gasket to make a pattern to put on the flat stock to make a new mounting flange for the carb .

The Flange has been drilled for the carb mounting bolts and drilled to match the ~0.75" carb throat.

Tomorrow I'll try to weld up the flange, mount the new intake manifold to the engine and mount the carb and give it a try...

I figure the worst thing that happens is that it doesn't work
 
Top