Question on Delcolight 850 Plug and Points

I'm still chasing that elusive miss in my 850, and have turned my attention to the plug and points. I pulled the spark plug and it was fairly fouled with soft, black carbon.......too rich, but I knew that. I cleaned and reinstalled it.

The plug is an Autolite 3076 and I have it gapped at .022" at this time.

I haven't checked the point gap yet, but it looks awfully small to my eye.

Although I have a lot of Delcolight literature, the owner's manual says to use the Delco tool for gapping the spark plug.......or a dime. Well, I don't have the tool and dimes vary in thickness.

There is NO mention of a recommended gap for the points.

So, can anyone provide settings that work for them on their 850? Even an educated guess would help at this point. Thanks in advance!
 

Ed Radtke

Active member
Re: Question on Delcolight 850 plug and points........

the dime of that time was .032".if the point rubing block is worn down then timing will be late and caus sooting,hot running and exhaust valve burning.
 
Re: Question on Delcolight 850 plug and points........

Thanks Ed.......you just described the problem to a T.

I checked my points gap and it was......brace yourself.......0015! That's not a typo......one and one half thousands. Either I didn't set them or the rubbing block wore down from no lubricant.

I carefully reset them to .014 and applied a good coating of stiff grease to the points cam.

I then pulled the spark plug and reset the gap to .030.

The engine fired right up and, after some fiddling with the air jet, ran perfectly at normal speed with NO missing of any kind. Right now I feel like celebrating!

There's an old mechanic's maxim that I should have remembered:

"99% of carburetor problems are electrical" Truer words were never spoken.
 
Top