• If you like antique engines, vintage tractors or old iron machinery, register and join us. When you register on Smokstak, please give complete answers and fill in the blanks. - IF YOU ARE ON WIRELESS OR SATELLITE, ENTER YOUR CITY AND STATE! NO ZIPCODES! All registrations are manually approved.

Smokstak Trouble? Especially on Android?

Vanman

Subscriber
Last Subscription Date
07/10/2019
I've noticed it not quite working correctly on my Winblows 10 PC :barf: sometimes, but it's become virtually unusable on the Moto G4.

For a few weeks, when typing a reply to a thread on the Motorola, each. letter. would. appear. super. duper. extra. slowly. one. after. another. Still usable, but irritating.

But now, when attempting to navigate within the site, it frequently just hangs up and usually times out.

I am not by any means a computer guy. I have a hate but tolerate relationship with them, merely due to necessity.

Keith
 

drumfield

Subscriber
Last Subscription Date
04/02/2020
Sounds like you need to do one thing, and possibly 2 to your phone.
Restart, as in turn off and back on, and
Make sure that Android is up to date, and if necessary, restart again.
I used to have that problem, but now I restart my phone at least once a week. If you never turn it off, it tends to get "stuffed" with things running in the background.
 

Gasenginegangster

Subscriber
Last Subscription Date
12/03/2019
Try signing out and signing back in. I never save my sign in. I have to sign in each time. Seems to work better for me. I also have windows 10. Rebooting your phone is a great thing to do. I reboot my phone about every other day.
 

Vanman

Subscriber
Last Subscription Date
07/10/2019
Interesting. I think it may have something to do with my internet connection. I'm typing this on the G4, but with wifi turned off. It's still doing every letter slowly. But everything else on the 'Stak seems to work better.

To be clear, ONLY Smokstak is effected on either device.

The battery in this phone is junk, so I keep it plugged in, including using a USB battery. As a result, it gets rebooted frequently.

I have always stayed signed in as I visit often, throughout the day. For the sake of experimentation, signing out did not help with navigating the site. Nor did signing back in.

Next I will try rebooting the router. After that I will try rebooting the modem. Then I'll report back.

Thanks for the help so far. The trouble definitely appears to be on my end.

Keith

---------- Post added at 05:51:47 PM ---------- Previous post was at 04:56:47 PM ----------

Rebooting the router had no effect.

Rebooting the modem seemed to help, some. But it still gets hung up occasionally. :shrug:

Youtube and (ugh) facebook are both plenty fast on both devices.

Does my ISP have some kind of problem with Smokstak?? It's Cocks Communications, cable modem.

Keith
 

Thaumaturge

In Memory Of
Age
68
Last Subscription Date
07/12/2019
Hey Keith, might try clearing your browser history. For sure try rebooting the phone as well. Might try an app off play store called "OS Monitor" if problem persists. Will show you everything that is running, whivh URL they are talking to and CPU usage. It's free and innocuous (no adds).
Doc
 

ronm

Subscriber
Last Subscription Date
07/10/2019
My wife went in to Best Buy to look at new phones, her Android (Samsung) was getting slow & glitchy. The Geek Squad kid asked if he could look at it, & said she had every app she had ever used still running...he cleared them out & showed her how to do it, & the phone worked fine for a couple more years, until the battery swelled up... :eek:
 

Vanman

Subscriber
Last Subscription Date
07/10/2019
I definitely have phone problems, but the Smokstak problem is also with my computer. Turning off wifi on my phone (so it uses cellular data instead of COX), fixes the SLOW, hung up Smokstak page loading on the phone.

Was over at mom's house last night, on wifi on my phone, slow Smokstak. She's also on COX. Turn off wifi, works fine. So I tried HER computer, at her house, and it ALSO hangs up on Smokstak sometimes.

I will need to try some other wifi with my phone, and see if the problem goes away as I suspect it will.

I am typing this on my phone, on cellular data, so that the pages will load at normal speed.

Keith
 

RETCPO

Subscriber
Last Subscription Date
02/29/2020
Vanman
My connection speed is so bad I did not see your post until you linked it! :eek:

Respectfully
Keith
 

Harry

Administrator
Staff member
If this trouble was within the Smokstak server, I think I would have noticed it, but everything is high speed here.

My internet provider is fiber optic at 200Mbps.

I did put in a call to my server company and recommended a tune-up looking for overstuffed files.

Doubling the size of the solid state drives is also an option.
 

Attachments

I like oldstuff

Registered
Last Subscription Date
11/09/2015
Some things were covered, reboot the phone etc. *But the problem seems to be with Cox from what you are saying.

In your web search bar look for a speed test you can run. Try typing in Ookla. Run it and it'll tell you what you connection is doing for speed.

Update your web browser on your pooter. Such as firefox, click on help and then about, and it'll update. Has sped stuff up for me a few times.

On 10, type D in the search box. Disk cleanup will pop up. Run it.
Then on 10 type DE in the search box. Defragment will pop up. Run it.

Also, unplug your cable incoming modem/ router for ten minutes then plug it in. If it has battery backup, take it out so the internal computer has to shut off.
Note that some of these will need 15 minutes to get all synced up and running.

edit:
While you're in the updating mode, update win10.

Click the windows icon bottom left.
Then the gear.
You'll get that black screen. Scroll down to update and security.
Click on windows update. Then look a little right on that screen click on 'check for updates'.
*Perhaps your machine is setup for auto updates and it'll show when it was last updated. No prob, click it to update anyway.
 
Last edited:

RETCPO

Subscriber
Last Subscription Date
02/29/2020
Not sure what happened on what server/router but up and running at FULL speed on SMOKSTAK again! :D

And as a followup I was experiencing the slow connection on two different computers and two different providers??? Only on the STAK not on any other sites.

Thanks Harry for everything you do!


Respectfully
Keith
 

Vanman

Subscriber
Last Subscription Date
07/10/2019
Today the problem has disappeared, back to normal. No more having to shut off wifi to navigate within Smokstak. :shrug:
 
Top